You are browsing a read-only backup copy of Wikitech. The live site can be found at wikitech.wikimedia.org

Incident documentation/2021-02-05 wmflabs certs expired: Difference between revisions

From Wikitech-static
Jump to navigation Jump to search
imported>Krinkle
No edit summary
 
imported>Krinkle
 
Line 1: Line 1:
{{irdoc|status=draft}}<!--The status field should be one of:
#REDIRECT [[Incidents/2021-02-05 wmflabs certs expired]]
* {{irdoc|status=draft}} - Initial status. When you're happy with the state of your draft, change it to status=review.
* {{irdoc|status=review}} - The incident review working group will contact you then to finalise the report. See also the steps on [[Incident documentation]].
* {{irdoc|status=final}}-->
==Summary==
Certificates for hostnames of Cloud VPS web proxies were able to expire, such for [https://puppet-compiler.wmflabs.org/ https://puppet-compiler.wmflabs.org].
 
==Actionables==
 
* https://phabricator.wikimedia.org/T273959

Latest revision as of 17:48, 8 April 2022